Jump to content


Photo

[Polo 9N][1.2 12V] EGR Problem


  • Please log in to reply
3 replies to this topic

#1 broodplank

broodplank

    Newbie

  • Members
  • Pip
  • 2 posts
  • I drive:Lupo 3L 2000

Posted 22 November 2012 - 12:10 PM

Gentleman!

I have a bit of a small problem. I was driving on the freeway and i pushed the peddle to the metal :rolleyes:. After that my check engine light went on. I plugged in my OBD cable en this is what my lovely polo gave me as an answer

17811 - EGR System: Regulation Divergence
P1403 - 35-10 - - - Intermittent

17811 - EGR System: Regulation Divergence
P1403 - 35-00 - - -


17811 - EGR System: Regulation Divergence
P1403 - 35-00 - - -


My question is; Is anyone familiar with this problem? I'm thinking it could be the lambdasonde (I don't know if you know this part? It's a sensor in the exhaust pipe). If it's something else, just let me know.

Thank you for your help guys!

#2 dcc

dcc

    Advanced Member

  • Administrators
  • PipPipPip
  • 201 posts
  • Gender:Male
  • I drive:VW Golf mk2 '89

Posted 22 November 2012 - 12:46 PM

Hello,

I don't think it's related to lambda sensor(s), as they have an specific error number (0420 for the catalytic converter, and another one for the O2 sensors).

The most probable cause is a stuck EGR valve, as they have a tendency to get clogged with soot and tar. How many miles/km have you put on that car?

#3 broodplank

broodplank

    Newbie

  • Members
  • Pip
  • 2 posts
  • I drive:Lupo 3L 2000

Posted 22 November 2012 - 03:08 PM

179.000 km's. Is it easy to clean the EGR. I've had a Lupo 3L 1.2 TDI before and on that car i completely removed the EGR.

#4 adisimam

adisimam

    Newbie

  • Members
  • Pip
  • 1 posts
  • I drive:Mercedes Benz A 180 CDI 2005

Posted 14 December 2012 - 07:10 AM

I have VW Polo 1.2 TDI 2010 year. I have same problem whith EGR ventil. Can I removed this part?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users