Jump to content


Photo

wheres the catalogue


  • Please log in to reply
6 replies to this topic

#1 muckel

muckel

    Newbie

  • Members
  • Pip
  • 3 posts
  • I drive:audi a8 1999

Posted 26 March 2011 - 02:49 PM

Its been down for a couple of weeks. Is anyone gonna do something about it? Like soon perhaps....

#2 glenn1179

glenn1179

    Newbie

  • Members
  • Pip
  • 1 posts
  • I drive:1996 VW Passat TDI

Posted 26 March 2011 - 09:59 PM

QUOTE (muckel @ Mar 26 2011, 09:49 AM) index.php?act=findpost&pid=18063
Its been down for a couple of weeks. Is anyone gonna do something about it? Like soon perhaps....


I agree this is quite frustrating.

#3 LPP

LPP

    Newbie

  • Members
  • Pip
  • 1 posts
  • I drive:2000 VW GTi

Posted 26 March 2011 - 10:28 PM

QUOTE (glenn1179 @ Mar 26 2011, 10:59 PM) index.php?act=findpost&pid=18065
I agree this is quite frustrating.


I have same problem
Any solution on the way?

#4 Blakstad

Blakstad

    Newbie

  • Members
  • Pip
  • 1 posts
  • I drive:1997

Posted 31 March 2011 - 08:42 AM

Where sad.gif

#5 VagCat Admin

VagCat Admin

    Administrator

  • Root Admin
  • PipPipPip
  • 39 posts
  • I drive:Audi TT 2001 1.8T

Posted 31 March 2011 - 10:11 PM

The problem is fixed now.

#6 4anno

4anno

    Newbie

  • Members
  • Pip
  • 1 posts
  • I drive:audi

Posted 06 April 2011 - 07:08 AM

Thank you B)

#7 WESTY

WESTY

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 April 2011 - 03:15 PM

THANKS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users